Problème au démarrage

Pour ceux qui ont des plantages avec fermeture au démarrage ou une fenetre Login qui s'affiche ...

Modérateur : winaides

Alain
Messages : 26
Inscription : 07 juin 2013, 11:10

Problème au démarrage

Message par Alain »

Bonjour,

A l'allumage le programme demande de valider le chemin de la base de données, et si l'on valide en l'état (avec le bon chemin pré-inscrit) il demande de valider la fermeture pour une réouverture, mais cela est sans fin. Néanmoins si l'on pointe physiquement le chemin en allant dans l'arborescence, là il demande à nouveau la fermeture pour une réouverture et il ferme bien le programme, sauf qu'il faut relancer l'exe soi-même, et là il ouvre bien le programme.
Est-ce spécifique à mon encontre ou le cas est-il connu ? sinon est-il possible d'automatiser cette ouverture ? Une fois la validation du chemin (sans avoir à le repointer, puisqu'il est déjà inscrit), en appuyant sur OK le programme s'ouvre !!!

Détail : l'installation est en réseau, donc le chemin pointe vers un lecteur distant, et qu'après toutes ces manips cela fonctionne.

Cordialement
Alain PAGE
winaides
Administrateur
Messages : 154
Inscription : 06 oct. 2012, 12:56

Re: Problème au démarrage

Message par winaides »

En local si vous laissez le champ vide dans le chemin, la base de donnée pointera vers le dossier ou est installé le programme,
dans le cas d'un reseau , il faut que le dossier ou est installé la base de donnée soit partagé et surtout que le serveur soit allumée avant que le programme pointe vers celui ci.
Normalement une fois renseigné le programme ne devrai plus vous redemander vers ou pointer la base de donnée.
Répondre